CAMO Software

Products


We are using OLUP and OLUC 9.8 to predict data in real-time. What are the system requirements for this?

The latest version of OLUP and OLUC v9.8 works with Windows 7 in 32 bit and 64 bit machine. OLUP & OLUC v9.7 and previous versions will work with Windows 7 in a 32 bit machine, but these older versions will not work with Windows 7 in a 64 bit machine.


others...